Adelaide Backbone Outage
Incident Report for GSL
Resolved
All fibers have been restored as of earlier this morning, we have monitored for a few hours and confirmed everything is now stable.
Posted May 08, 2024 - 03:31 UTC
Monitoring
Roughly three hours ago one path was restored, bringing Adelaide back onto our backbone. We are still waiting for other paths to be restored.
Posted May 07, 2024 - 20:33 UTC
Identified
We have detected an outage impacting our services in Adelaide caused by multiple fiber breaks isolating the site. Services terminating in this location will experience a loss of connectivity via our backbone network as we work to resolve the issue.

Other neighboring sites are not impacted, traffic has already been re-routed.
Posted May 07, 2024 - 14:21 UTC
This incident affected: IP Transit ((AU) Adelaide) and Backbone Network ((AU) Adelaide).