Los Angeles - Chicago Wave Outage
Incident Report for GSL
Resolved
Zayo has completed all fibre splicing.

This incident has now been marked as resolved.
Posted Nov 23, 2022 - 20:46 UTC
Monitoring
Our upstream partner Zayo is performing splicing on the the affected fibre path.

We will continue to monitor the circuit. Traffic continues to take other paths.
Posted Nov 23, 2022 - 04:07 UTC
Identified
Our network team is aware of an outage with one of our backhaul links between Los Angeles and Chicago.
Traffic is currently rerouting via alternative paths.

Our upstream provider for this circuit is aware of the issue and is currently investigating.
Updates will be provided when they become available.
Posted Nov 22, 2022 - 20:33 UTC
This incident affected: Backbone Network ((USA) Chicago, (USA) Los Angeles).