Chicago - Equinix CH3 Services Outage
Incident Report for GSL
Resolved
This incident has been resolved.
Posted Feb 02, 2023 - 06:27 UTC
Monitoring
Replacement amplifiers have been installed.
We are seeing the restoration of services as of 4:26 UTC

Please reach out to GSL NOC if you continue to experience issues.
Posted Feb 02, 2023 - 04:46 UTC
Update
Our wave upstream has experienced a multi-port amplifier failure.
Remote restarts have been unsuccessful. Spare parts have been identified and dispatched in the metro area, estimated arrival time is 2:30 AM UTC time (Today - 2nd February 2023).

Updates will be provided as they become available.
Posted Feb 01, 2023 - 23:29 UTC
Identified
Our network team has indentied an issue in Chicago, Equinix CH3.
Services terminating in this site will be experiencing an outage.

Our team is investigating with upstream providers and will provide information when it becomes available.
Posted Feb 01, 2023 - 22:01 UTC
This incident affected: IP Transit ((USA) Chicago) and Datacentres ((USA) Chicago - Equinix CH3).