Frankfurt - Compute Network - Connectivity Issues

Incident Report for GSL

Resolved

We've identified the issue being caused by an Arista bug. A patch has been applied and we'll continue monitoring for 24 hours.
Posted May 03, 2025 - 19:53 UTC

Investigating

We are aware of an issue affecting parts of our compute network in Frankfurt, resulting in intermittent connectivity issues. Our NOC team is actively working to isolate and resolve the root cause.

Please note again, that this issue is limited to parts of the compute network and does not impact transit or layer 2 services.
Posted May 03, 2025 - 16:24 UTC
This incident affected: Datacentres ((EU) Frankfurt - Equinix FR5).