C2C Singapore - Hong Kong Cable Offline
Incident Report for GSL
Resolved
This cable is now back in normal operation.
Posted Dec 31, 2023 - 00:30 UTC
Update
The cable fault impacting 3 fiber pairs occurred on 22nd Feb 2023 approximately 30km from Hong Kong Cable Station. A second service-impacting shunt fault occurred 14th Nov 2023 approximately 50km-96km from Hong Kong Cable Station. Repairs on the 1st fault scheduled to start 17th Dec 2023 and estimated to complete 25th Dec 2023.
Posted Dec 15, 2023 - 18:15 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 13, 2023 - 17:14 UTC
Identified
We have observed an outage on the C2C submarine cable system between Singapore and Hong Kong.
Traffic has automatically redirected via alternative paths. Customers may experience higher latency during this time.
Posted Nov 13, 2023 - 17:13 UTC
This incident affected: IP Transit ((HK) Hong Kong) and Backbone Network ((HK) Hong Kong).