Outage impacting submarine cable (AAE1) between Marseille and Singapore
Incident Report for GSL
Resolved
Our upstream provider of the subsea cable (AAE1) has advised this has been restored as of 02:30UTC 4 February 2023.
Posted Feb 04, 2023 - 09:33 UTC
Update
Latest update on this indicate is that the provider is observing a dual terrestrial cable cut on AAE1 Segment L between Singapore and Malaysia, no ETR available as of this update writing.
Posted Feb 03, 2023 - 21:31 UTC
Identified
We have observed a submarine cable outage occurring between Marseille and Singapore.
Traffic has automatically redirected via alternative paths. Some customers in Singapore may experience higher latency during this time.

Our upstream partner has provided the following update:
Multiple Bearer Outage between Singapore & Europe via AAE1 Cable System
Posted Feb 03, 2023 - 21:15 UTC
This incident affected: Backbone Network ((EU) Marseille, (SG) Singapore) and IP Transit ((SG) Singapore).