WEATHER ADVISORY NOTICE - Sydney - Guam - Tokyo - JGN North & South
Incident Report for GSL
Resolved
This has now been marked as resolved.
Posted Jun 26, 2023 - 22:52 UTC
Update
The main weather system has passed through.

However, widespread power outages are still a possibility. GSL's network team will continue to monitor the subsea cable system.
Posted May 26, 2023 - 21:41 UTC
Monitoring
WEATHER ADVISORY NOTICE

A super typhoon “Mawar” is expected to hit the U. S. territory island of Guam sometime after 10:01 AM local time (00:01 UTC) on Wednesday, May 24th.

Weather Tracking Link: https://www.windy.com/-Hurricane-tracker/hurricanes/mawar?12.538,136.784,5

We do not expect any impact on the cable system JGA North & South (Sydney - Guam - Tokyo). However, our network team will monitor closely over the next 24-48 hours. Further updates will be provided as they become available.

The GSL team wishes everyone on the Island the best during this storm.
Posted May 23, 2023 - 21:27 UTC
This incident affected: Backbone Network ((AU) Sydney, (JP) Tokyo, (USA) Guam).