PC1-North Cable Offline
Incident Report for GSL
Update
The cable ship has been over PC-1 damage area for some time now with no further bad news being reported.

At this stage our expectation is that this path will be restored during May, however we do not wish to specify a day due to the length of this outage being over 6 months, and there is still a chance for additional faults to be found as well as severe weather still being present in the area.
Posted Apr 29, 2024 - 00:01 UTC
Update
PC-1 remains down.

We have some information that another repair attempt will be made during March, however expectations are currently low for recovery within March due to possible extensive damage.

ETR remains unknown, with the outage nearing 5 months.
Posted Feb 26, 2024 - 00:23 UTC
Update
Update Dec 12: due to persistent extreme weather, the cable ship still cannot depart back to the repair site. They're still standing by in Washington to leave once there is a suitable weather window but currently, due to this situation PC-1 has announced that ETR has been changed from end of December to no ETR.
Posted Dec 15, 2023 - 18:11 UTC
Identified
We have observed an outage on the PC1-North submarine cable system between Seattle and Tokyo.
Traffic has automatically redirected via alternative paths.

Customers transiting between Japan and North America may experience higher latency.
Posted Oct 12, 2023 - 15:32 UTC
This incident affects: Backbone Network ((JP) Tokyo, (USA) Seattle) and IP Transit ((USA) Seattle).