Equinix Chicago 1
Incident Report for GSL
Resolved
This incident has been resolved.
Posted Feb 11, 2024 - 02:05 UTC
Update
Equinix CH1 has deployed portable chillers over the last few hours (with more on the way), causing a steady decline in temperature.

Nevertheless, current temperatures have not yet reached acceptable levels for us. Equinix CH1 has still not provided any estimated time of resolution and continues to recommend customers keep their equipment turned off.
Posted Jan 15, 2024 - 11:00 UTC
Monitoring
Equinix CH1's latest update (as of a few moments ago) reports that two out of eight chillers are operational, aligning with our own telemetry readings, resulting in a stabilization and slow drop of temperatures.

They have also communicated the imminent arrival of portable chillers. However, a specific estimated time for full recovery is still unavailable.
Posted Jan 15, 2024 - 04:08 UTC
Update
Temperature within Equinix CH1 continues to rise. Equinix technicians are still attempting to resolve the issue though no ETA can be provided.
The situation has continued to deteriorate and Equinix is now requesting customers power-down equipment in an attempt to reduce the temperature within the facility.
Posted Jan 14, 2024 - 22:29 UTC
Investigating
Several hours ago Equinix lost functional cooling in their Chicago CH1 facility. Temperatures in Equinix CH1 have steadily increased during this time, and we're now observing critical temperature alerts across multiple devices.

They have recently opened all vents to the outside air in attempt to mitigate this disaster. However Equinix have highlighted they have no ETA for resolution.

If temperatures continue to rise, we do expect to have an outage and loss of site. Several devices have already shut down due to thermal issues at this stage, with more expected to go shortly.
Posted Jan 14, 2024 - 21:24 UTC
This incident affected: IP Transit ((USA) Chicago) and Backbone Network ((USA) Chicago).