RNAL (Hong Kong - Japan)
Incident Report for GSL
Resolved
Cable system is now online.

HK issues should now be resolved, if any further problems exist please contact NOC.
Posted Feb 29, 2024 - 20:39 UTC
Update
Repairs for this have now started and are expected to be finished on the 1st to 2nd of March.
Posted Feb 26, 2024 - 00:20 UTC
Investigating
This cable has now been cut.

We do not have further information from our supplier Telstra at this stage. We have confirmation of the cut from a different network.

This is also affecting alternative capacity between Singapore & Tokyo while C2C is still down, which occurred 5 months ago. This is still on track for repair this month.

Hong Kong and Singapore may have higher latency for some destinations, however no capacity issues will arise.
Posted Jan 11, 2024 - 08:20 UTC
This incident affected: IP Transit ((HK) Hong Kong, (SG) Singapore).