INDIGO West (Perth to Singapore) Cable Offline
Incident Report for GSL
Resolved
All faults now repaired, ship has departed.
Posted Mar 05, 2024 - 06:27 UTC
Update
The final maintenance is expected to start on this link tomorrow, 27th of Feb and complete on roughly the 4th of March.

We do not expect latency increases due to alternative capacity being available at this stage.
Posted Feb 26, 2024 - 00:19 UTC
Monitoring
At 2023-12-25 13:38:22.050787 UTC we saw link restore.

We have not been given all-clear by vendors or other sources at this stage, there is still potential for the second fault to take the cable down again until they have advised otherwise.
Posted Dec 25, 2023 - 13:56 UTC
Update
The service-impacting cable faults are approximately 19km from repeater off Perth CLS and 200km from Tuas Cable Landing Station. Repairs scheduled to start 15th Dec 2023 and estimated to complete 28th Dec 2023 with subsequent repairs scheduled to start 12th Feb 2024 and estimated to complete 21st Feb 2024.

We are continuing with investigations to implement sensible, applicable alternative capacity.
Posted Dec 15, 2023 - 18:14 UTC
Identified
Our vendor has given us an update indicating that they have identified the location of the cut and are actively working on restoring connectivity. However, they have not yet provided us a firm ETA.
Posted Nov 27, 2023 - 12:13 UTC
Investigating
We have observed an outage on the INDIGO West submarine cable system between Perth and Singapore.
Traffic has automatically redirected via alternative paths. Customers may experience higher latency during this time.

Our vendor has given us an update indicating that they have identified the location of the cut and are actively working on restoring connectivity. However, they have not yet provided us a firm ETA.
Posted Nov 27, 2023 - 12:11 UTC
This incident affected: Backbone Network ((AU) Adelaide, (AU) Brisbane, (AU) Melbourne, (AU) Sydney, (AU) Perth).