AAE-1 (Marseille to Singapore)
Incident Report for GSL
Update
Due to the nature of world events in the region the April expectation slipped slightly and is currently expected to restore between the 13th and 18th of May.
Posted Apr 29, 2024 - 00:04 UTC
Update
Tentative ETR is currently roughly April.

Once we have more detailed information we are able to relay we will update again.
Posted Feb 29, 2024 - 20:40 UTC
Identified
This link went down roughly 24 hours ago.

We have now been provided with information we can disclose publicly.

The cable impact has occurred 1039km from a branching unit near Jeddah, Saudi Arabia which puts the cut location directly south of Yemen in the Red Sea.

We are also aware that AAE-1 was not the only impacted cable at this location at roughly the same time.

The AAE-1 consortium are sourcing a ship to attend site and perform repairs, however no ETR has been provided at this stage.

All traffic has re-routed, we have ample capacity through the US and across Europe for this volume and expect to see no throughput problems for the duration of this event.
Posted Feb 26, 2024 - 00:30 UTC
This incident affects: IP Transit ((SG) Singapore) and Backbone Network ((SG) Singapore).