Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 07, 2025 - 12:00 UTC
Scheduled
We will be conducting scheduled maintenance throughout this week to install new core routing equipment at Equinix ME1 in Melbourne. Additionally, we will perform equipment upgrades and network modernization.
While no major service disruptions are expected, IP Transit and Layer 2 customers without protected services may experience a brief impact, towards the end of this maintenance window.
Certain compute customers may experience an impact, lasting no longer than 10 minutes as devices are reloaded, during this maintenance window.
This maintenance will be performed outside of local peak hours to minimize any impact, nothing earlier than midnight, local time.
Posted Jul 07, 2025 - 11:31 UTC
This scheduled maintenance affects: IP Transit ((AU) Melbourne), Backbone Network ((AU) Melbourne), and Datacentres ((AU) Melbourne - Equinix ME1).