Brisbane Partial Outage
Incident Report for GSL
Resolved
This incident has been resolved. We will be reviewing the incident with our wave providers.
Posted Sep 28, 2023 - 02:35 UTC
Monitoring
We have successfully redirected traffic through an alternative backup path and are actively monitoring the situation.

Expect periods of increased latency as we investigate the issues with our primary capacity to Sydney during this period.
Posted Sep 27, 2023 - 14:02 UTC
Identified
There is a disruption in the Brisbane network as of 2023-09-27 13:10:23 UTC.

Multiple cable cuts have been detected along the route from Sydney to Brisbane, leading to a partial outage in our Brisbane network.

We are actively engaged in rerouting traffic through alternative pathways and activating backup links to Sydney to mitigate the issue.
Posted Sep 27, 2023 - 13:35 UTC
This incident affected: IP Transit ((AU) Brisbane), Backbone Network ((AU) Brisbane), and Datacentres ((AU) Brisbane - NextDC B2).