Brisbane B2 Partial Outage
Incident Report for GSL
Resolved
This incident has been resolved.
Posted Oct 23, 2023 - 18:11 UTC
Monitoring
Starting at 2023-10-23 14:49:49 UTC, we observed a sequence of link flaps affecting both our primary and secondary connections between Brisbane and Sydney. This incident has led to a partial outage of the site.

We are currently in the process of reestablishing connectivity through alternative routes and conducting a thorough investigation to resolve the issue.
Posted Oct 23, 2023 - 15:03 UTC
This incident affected: IP Transit ((AU) Brisbane), Backbone Network ((AU) Brisbane), and Datacentres ((AU) Brisbane - NextDC B2).