IPV6 Issues - Amsterdam and Frankfurt
Incident Report for GSL
Resolved
This incident has been resolved.
Posted Oct 12, 2023 - 15:27 UTC
Investigating
In the wake of our ongoing global maintenance, we've identified some challenges related to IPv6 in Amsterdam and Frankfurt. Our dedicated team is fully aware of these issues and is diligently working to resolve them.

Currently, we do not have a precise estimate for the resolution timeline, but rest assured that we are actively addressing the situation. We are committed to providing you with an update as soon as we have more information.

If you are experiencing IPv6-related issues and would like our team to investigate your case specifically, please don't hesitate to submit a support ticket.
Please provide any relevant information in your ticket, such as traceroutes, source/destination IPV6 addresses etc.
Your concerns are important to us, and we're here to assist you.

Thank you for your patience as we work to enhance the reliability and performance of our network. Your feedback and support are greatly appreciated.
Posted Sep 12, 2023 - 15:08 UTC
This incident affected: IP Transit ((EU) Amsterdam, (EU) Frankfurt).