AAE1 (Marseille to Singapore)
Incident Report for GSL
Resolved
This incident has been resolved.
Posted Feb 11, 2024 - 02:06 UTC
Identified
Capacity is restored at this time.

The events surrounding this were not cable related, but still supplier related. We will provide an update surrounding how this happened over the next few days.
Posted Dec 17, 2023 - 17:38 UTC
Investigating
At 2023-12-15 16:43:55.861789 UTC AAE1 appears to have been impacted. At this stage we have little information on where this impact is on the system.

Singapore latencies to Europe will be elevated while traffic is traversing via North America.

We have ample capacity to support all of these cuts, there will be no throughput degradations.
Posted Dec 15, 2023 - 18:19 UTC
This incident affected: Backbone Network ((SG) Singapore).