Southern Cross NEXT (Sydney to Los Angeles) Submarine Cable System Fault

Incident Report for GSL

Resolved

Vendor has replaced the faulty line-card as of 2025-06-15 04:46:30 UTC, we have confirmed stability and traffic has automatically shifted back onto this path.
Posted Jun 15, 2025 - 05:53 UTC

Identified

At 2025-06-14 23:13:52 UTC we identified a hard down on the Southern Cross NEXT cable system, but only effecting Sydney to Los Angeles.

A fault was immediately raised with our vendor who identified a line card fault, a cold-reboot did not rectify the issue, a tech has been dispatched we are currently awaiting further updates. We are not expecting an extended outage.

Customers will experience a higher latency during this time. Traffic has been rerouted via alternative paths, namely via Auckland to Los Angeles via the same cable system.
Posted Jun 15, 2025 - 01:45 UTC
This incident affected: Backbone Network ((AU) Sydney).